Follow

"Configuration Error" - SV4 Button not responding

This error is due to incorrect Windows configuration file. 

Please call us at 949-789-8236 if the instruction below is not clear.

Open Windows explorer: (Enter search key word "windows explorer" in windows search box) 

Configuration_error-help-1.jpg

Copy the following path and paste into the folder path:

C:\Windows\Microsoft.NET\Framework\v4.0.30319

or

C:\Windows\Microsoft.NET\Framework\v2.0.50727

Image below shows v4.0.30319 but you may need to go to v2.0.50727 instead

Configuration_error-help-1.jpg

 The contents of Config folder:

Configuration_error-help-3.jpg

Open Machine.config (as text) and search for <system.data>.

At the end of the line - if you have <DbProviderFactories/> shown in red below

Sample: (this file causes error)

**********************************************************************************

<system.data> 

<DbProviderFactories>

<add name="Microsoft SQL Server Compact Data Provider" invariant="System.Data.SqlServerCe.3.5" description=".NET Framework Data Provider for Microsoft SQL Server Compact" type="System.Data.SqlServerCe.SqlCeProviderFactory, System.Data.SqlServerCe, Version=3.5.0.0, Culture=neutral, PublicKeyToken=...."/>

</DbProviderFactories> <= KEEP this ilne

<DbProviderFactories/> <=DELETE JUST this line if you see one

</system.data> > <= KEEP this ilne  (you need to delete the line above)

**********************************************************************************

After the deletion was done please Save it. You MUST restart SV4 (SecureView 4) after this fix. Please call 949-78-8236 should you need further help.

Thank you !

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk